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Thank you for purchasing our product. If there is any question or request, please do not hesitate to 

contact the dealer. 

This manual is applicable to VSPlayer for Mac OS. 

This manual may contain several technically inaccurate points or printing errors, and the content is 

subject to change without notice. The updates will be added into the new version of this manual. 

We will readily improve or update the products or procedures described in the manual.  
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Chapter 1 Introduction 

1.1 Description 

VSPlayer is a free media player designed for Mac OS. It provides an intuitive, easy to use interface 

to play digital media file, and supports a myriad of audio and video formats. In addition, it offers 

many advanced features, is extremely customizable, and is available in both Chinese and English. 

1.2 Main Features 

 Support various record files of encoder products, including: 

DS-9000/9100, 8100/7100, 8000/7000/7300 series network video record; 

DS-6500/6100/6000 series video server; 

DS-6600 series video encoder server; 

DS-4200/4100/4000 series video/audio compression card;  

Network camera/network speed dome; 

 

 Support various file formats, including: 

Hikvision H.264; Stardard H.264, Standard MPEG4. 

 Support file list play 

 Support right-click menu 

 Support various play modes and image quality parameter’s configurable. 

 Support multi-language. 

 Support continuous capture mode 

 Support file information check 

1.3 Installing VSPlayer 

Steps: 

1: Download the VSPlayer package for MAC OS from the Hikvision website which is in the dmg 

format.  

2: Mount the dmg file to the MAC system and open it by double-clicking the file.  

3: Right-click the installation file and select copy to copy it to the local disk. 

4: Double-click the installation file to run the VSPlayer. 

 

1.4 Uninstalling VSPlayer 

Drag the VSPlayer application to your trash can to get it removed. 
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Chapter 2 Overview 

2.1 VSPlayer Overview 

Double click the shortcut icon on the desktop to run the software. 

 

Figure 2-1 Interface Overview 

Table 2-1 Interface Overview 

 NAME DESCRIPTION 

1 Play Interface Display the video. 

2 Status Bar Display the information of the elapsed time, frame, etc. 

3 Process Bar Display the play process. 

4 Control Bar Play/pause the video, adjust the play speed and the volume. 

5 Main menu Enter the main menu interface of the VSPlayer.  

6 Playlist Collect the videos which are going to be displayed. 

7 Playlist Control Bar Add/delete file, empty the playlist, and set the play mode. 

8 Tool Enable the capture and continuously capture function.  

9 Open File Open the file with a specific path efficiently. 

10 Language  Switch the language between Chinese and English. 
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2.2 Function Description 

Table 2-2 Function Description 

ICON MENU SUBMENU 

File Open File   

File Information  

Exit  

Play Play/Pause(Space)  

Stop  

Top Display Always; Never  

Play Control Locate; Frame Forward; Frame 

Backward; Speed Up; Speed Down  

Play Mode Single Player; Playlist Play; Repeat 

One; Repeat All 

View Full Screen; Quarter Size; Half Size; 

Normal Size; Double Size; Fixed Size; 

Image Control; Color Adjust 

Sound Mute; Volume Up; Volume Down 

Tools Capture  

Continue Capture  

Setting Play Settings(Please refer to the play 

settings table below)  

 

Help 

 

About  

Hotkey  

 

Table 2-3 Play Settings 

MENU ITEMS SUBITEM OPTIONS 

General 

Settings 

Basic Option Check High Quality Display; Deflash 

Play 

Optimization 

Efficiency Priority; Effect Priority 

Throw B-Frame Don’t Throw; Throw 1; Throw 2 

Player Time High Precision; Low Precision 

Hotkey/Mouse   

Play 

Settings 

Video Locate  Time Locate; Frame Locate 

Play Speed  Increase Speed; Decrease Speed 

Picture 

Settings 

Image Control  Normal Resolution; Low Resolution 

Color Adjust  Lightness; Hue; Contrast; 

Chromaticity 

Tool 

Settings 

Capture  Save Path; Save Type 

Continue Capture  Save Path; Save Type 
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2.3 Icon Introduction 

Table 2-4 Icons Description 

 

ICON DESCRIPTION 

 

Play 

 

Pause 

 

Stop 

   

Replay the file from the beginning; 

Push the playing process directly to the end of the 

file. 

 

    

Speed Up; Speed Down 

 

    

Frame Forward; Frame Backward 

      

Enable the volume; Mute; Volume Adjustment 

 
Language switches 

 
Add the files to the playlist 
 

  
Hide/show the playlist  

 
Capture; continue capture 
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Chapter 3 Operations 

3.1 File 

Purpose: 

You are able to open a file or check the file information from the File menu, or you can exit the 

player by clicking Exit. 

3.1.1 Open a File 

Steps: 

1. Click the File menu, and select the Open File menu item. An Open File dialog box will 

appear.  

2. Select the file or files you want to open, and select Open to start playing the selected files. 

See Figure 3-1.  

Note: 

An alternative is to drag the needed file directly to the play window, and the file will be played as 

well. 

 

Figure 3-1 Open a File 

3.1.2 Check the File Information and Exit 

 File Information: 
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There are two ways to check the file information: 

 Click File, and go to File Information to check the related file information, including the file name, 

file type, resolution, frame rate, time, file size, and file path, etc. 

 Right click on the play window, and go to File Information to check. 

 

Figure 3-2 File Information Check 

 Exit  

Instead of clicking  on the top right corner, you can also go to File, and go to Exit to stop 

runing the player. 

3.2 Play 

Purpose: 

You can change the play-related settings under Play menu, including Play/Pause/Stop, Top Display, 

Play Control, Play Mode, Player Size, Sound and Language, etc. 

 

3.2.1 Play/Pause/Stop 

You have several ways to pause/stop a playing file. 

 Click  on the top right corner, go to Play tab, and then select Play/Pause or Stop; 

 Right click on the play window, go to Play/Pause/Stop; 

 Click ,  or  to play/pause or stop the file. 
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3.2.2 Top Display 

Purpose: 

If there are several windows opened on the desktop at the same time, the Top Display will makes 

the VSPlayer window appear at the top of the others, so that you can easily access it. 

Steps: 

1. Click  on the top right corner, go to Play, and then select Top Display. 

2. Set the Top Display to Always to enable the function, or select Never if you don’t want to 

top display the video. 

  

Figure 3-3 Top Display 

Note: you can also enable the Top Display via right click on the play window, and go to Top Display 

tab, then set it to Always or Never. 

3.2.3 Play Control 

Purpose: 

Play control helps you to locate the file to a specific timing or frame. And you can also adjust the file 

process by frame or speed. 

 

3.2.3.1 Locate the File 

Steps: 

1. Click  on the top right corner, and go to Play. 

2. Select Play Control, and go to Locate. 

3. Input the timing or the frame you want the file to start, and then click Locate to get it 

located. 
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Figure 3-4 Locate the File 

Note:  

An alternative is to right click on the play window, and go to Play->Play Control->Locate. 

 

3.2.3.2  Frame Forward/Frame Backward 

Video frame is one of the many still (or nearly so) images which compose the complete moving 

picture. When the moving picture is displayed, each frame is flashed on a screen for a short time 

and then immediately replaced by the next one. 

Frame forward/frame backward provides you to control the video process by frame. The video will 

be paused at the second you select Frame Forward/Frame Backward, and you can check the video 

out frame by frame. 

Steps: 

1. Click  on the top right corner, and go to Play. 

2. Select Play Control, and go to Frame Forward/Frame Backward. 

3. Forward/backward the video by clicking the Frame Forward/Frame Backward again. Or you 

can use the hotkey of ←→, or   to frame forward/backward the video. 

; 

Figure 3-5 Frame Forward/Frame Backward 
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3.2.3.3  Speed Up/ Speed Down 

The VSPlayer provides four ways for you to speed up/speed down the video play. 

X2, x4, x8, and x 16 are selectable for speed up, speed/2, speed/4, speed/8, and speed/16 are 

selectable for speed down. 

 Click  on the top right corner, and go to Play-> Play Control -> Speed Up/Speed Down. 

 Right click on the play window, and click Play Control -> Speed Up/Speed Down. 

 Click   to speed up or speed down. 

 Set the play speed from the Play Settings, please refer to the figure below. 

 

Figure 3-6 Set the Play Speed From Player Settings 

 

3.2.3.4  Play Mode 

The playlist supports several playback modes: Single Play, Playlist Play, Repeat One, and Repeat All. 

 

Single Play plays the selected file and stops when the file finish. 

Playlist Play plays the files according to the sequence in the playlist. 

Repeat One keeps play the current selected file until another file is forced. 

Repeat All loop plays the playlist until another command is received. 

 

You can follow the ways below to set your desired play mode. 

 Click  on the top right corner, and go to Play-> Play Mode -> Single Play/Playlist 

Play/Repeat One/and Repeat All 

 Right click on the play window, and go to Play Mode to select. 



User Manual of VSPlayer 

© Hikvision Digital Technology Co., Ltd. All Rights Reserved. 

12  

 Click  on the lower right corner, and select the play mode. 

              

Figure 3-7 Play Mode 

3.2.3.5  View 

Purpose: 

From the View tab, you are able to set the window size, control the image quality and adjust the 

image color. 

Window Size: 

The VSPlayer provides several window sizes for better viewing experience. You can select from Full 

Screen, Quarter Size, Half Size, Normal Size, Double Size, and Fixed Size according to your own 

preference.  

Note: 

The window size of the VSPlayer is self-adaptive to the file resolution, which means the window size 

may change according to the different resolution, however, if fixed size is selected, the window 

remain the same size even different files are played. 

 

You can follow the ways below to select your desired window size. 

 Click  on the top right corner, and go to Play-> View-> Full Screen/Quarter Size/Half 

Size/Normal Size/Double Size. 

 Click on the  

 Right click on the play window, and go to View to select. 

Image Control (Coming Soon): 

Normal Resolution is preferred when the usage of the CPU is low to guarantee the image quality, 

however, the Low Resolution is preferred if the usage of the CPU is too high to guarantee the image 

fluency. 

Color Adjust (Coming Soon): 

You are able to adjust the Lightness, Hue, Contrast, and Chromaticity of the image from Color Adjust 

option. 

Lightness refers to the brightness of the image. 

Hue refers to the quality of a color as determined by its dominant wavelength. 

Contrast refers to the perceptual effect of the juxtaposition of very different colors. 
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Chromaticity refers to an objective speciation of the quality of the color regardless of its luminance. 

3.3 Tools 

Purpose: 

Under the Tools menu, you are able to capture the picture by using the Capture or Continue 

Capture. 

Capture allows you to snapshot the image and save it at the specific path. 

Continue Capture snapshots the image continuously at a speed of one picture per second, and save 

them at the specific path. 

There are three ways for you to capture the image. 

 Click  on the top right corner, and go to Tools-> Capture/Continue Capture. 

 Right click on the play window, and go to Capture or Continue Capture. 

 Click  on the low right corner, and select Capture or Continue Capture. 

The captured file can be saved at the specific path in different format (BMP or JPEG) by the 

configuration in the Player Settings. Please refer to the figure below. 

  

Figure 3-8 The Save Path 

3.4 Settings 

Purpose: 

You can configure general settings, Play Settings, Picture Settings, and Tool Settings from the Play 

Setting interface. Please refer to the pictures below. 
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Figure 3-9 Player Settings 

3.4.1 General Settings 

Basic 

 Option (Coming Soon) 

Check High Quality Display and Deflash are configurable. 

If Check High Quality Display is selected, the CPU usage is higher, and the image quality is better. If 

there are several VSPlayers playing together, you can uncheck the checkbox to lower the CPU usage.  

If there is some noise in the still image, the video presents a slight flash or refresh. If the Deflash 

function is enabled, the flash or refresh will be eliminated or improved, and the noise will be 

reduced as well.  

 Play Optimization (Coming Soon) 

Efficiency Priority ensure the fluency is prior during the playing 

Effect Priority ensures the effect of the image is prior during the playing. 

 Throw B-Frame 

Throw B-Frame is used to ensure the file fluency. Don’t Throw, Throw 1 and Throw 2 are selectable. 

Throw 1 and Throw 2 are preferred if the fluency is not so satisfied. 

 Player Timer 

High Precision and Low Precision are selectable. High precision is used when the image quality is 

prior. And the Low precision is used when the file fluency is prior. 

Hotkey/Mouse 

Hotkeys are sometimes referred to as shortcut keys because of their ability to easily trigger an 

action. The VSPlayer provides many hotkeys for better operation. Please refer to the figure below. 
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Figure 3-10 Hotkeys 

3.4.2 Play Settings 

Please refer to Chapter 0 Locate the file and Chapter 3.2.3.3 Speed Up/ Speed Down. 

3.4.3 Picture Settings 

Please refer to the Image Control and Color Adjust sections in Chapter 3.2.3.5 View. 

3.4.4 Tool Settings 

Please refer to Chapter 3.3 Tools. 

3.5 Help 

Purpose: 

You can check the software version and hotkeys from the Help menu. 

 About 

The current software version will be listed if you go to Help, and click About. 

 Hotkeys 

Please refer to Hotkey/Mouse section in chapter 3.4.1 General Settings. 
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